geluidskaart

37 antwoorden [Laatste bericht]
afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

hallo.

ik heb met me domme kop me software van me geluidskaart weggehaald:(
wie kan mij helpen.ik weet niet wat voor 1 ik heb want ik ken driverwizard niet vinden.HELP ik wil muziek luisteren

groetjes marijke

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ik kan ook niet driver wizard installeren dan komt er een error te staan.

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Marijke86,

Welke Windowsversie gebruikt u?

Hoe heb je je geluidskaart verwijderd? Want als je die al geinstalleerd was, zou hij zelf de driver moeten kunnen terugvinden.
Of hoe heb je die dan verwijderd?(desboods met hem zelf te laten terugzoeken naar een driver).

Dus gelieve zo veel mogelijk informatie mee te geven!!

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ik heb xp
en ik heb een keer bij configuratiescherm bij software heb ik denk ik multi media audio controller eraf gehaald.in iedergeval kwam er te staan dat de software weg was.en ik heb bij systeemeigenschappen laten zoeken naar een stuurprogramma maar kan die niet vinden.

xxx marijke

ps ik ben 18 jaar haha dus hoeft niet met u

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Beste,

Download dan toch nog maar eens Driverwizard(op deze link) en probeer die nog eens te installeren.

Indien je een foutmelding krijgt, gelieve de exacte foutmelding te vermelden.
Indien je geen foutmelding krijgt, dan kan je nakijken welke geluidskaart je hebt en dan kan je op de site van de fabrikant(bijv Creative) de juiste drivers downloaden.

Citeer:
ps ik ben 18 jaar haha dus hoeft niet met u

Dat heb ik niet begrepen..?

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

lukt niet:(

ik kies voor install now. en dan doet tie net of tie aan het downloaden is en dan komt er een ding tevoorschijn met gelul in het engels en daarnaast een plaatje van een magische hoed.

dan doe ik next.
en dan komt er dit te staan:
There was an error uploading your data to the webserver. It responded, "failed": can't connect: no error (error#0) please inform 62NDS is this problem persists.....

ik snap er niks van wat er staat.jij wel?

in iedergeval al bedankt dat je me wilt helpen

xxx marijke

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

je zei in het begin u tegen mij.dus ik zei dat ik 18 ben en je me niet met u hoeft aan te spreken.

oooh ik heb nu pas door dat het uit belgie komt deze site haha.ja vandaar dat je u zegt. ja ik kom uit nederland.in nederland spreek je mensen die jonger zijn dan jezelf aan met je en hun moeten jou aanspreken met u dus vandaar dat ik zei dat ik nog maar 18 ben. haha dus dat je me niet met u hoeft aan te spreken.maar belgische spreken altijd met u haha. oke nu snap ik het.sorry hoor.

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Ik heb even gekeken en je moet Advanced mode aanvinken in het venster vóór de foutmelding.

Dat had ik vergeten te melden :)

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

haha oke nou nu is het wel gelukt.

me geluidskaart heet als ik het goed heb:

82801 DB/DBM (ICH4/M) AC'97 Audio Controller.

is dat een bestaande geluidkaart of niet? haha want ik ken het ook fout hebben dan heb ik verkeerd gegeken.

en al is het me geluidskaart wat moet ik daarna doen??

xxx marijke

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Kan het zijn dat de computer een HP Pavillion 505n is? (een draagbare dus).

gr,

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

nee ik heb een samengestelde computer.dus van alles wat hebben ze erin gedaan.heb bijvoorbeel een benq scherm en een intel inside celeron.powered bij asus (deze stickers zitten op de computerkast)

maar kan ik nu de software daar ergens van installeren??of heb ik nu een probleem dat ze er maar wat in hebben gedaan??

xx marijke

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

help me mensen????
wat moet ik nu doen ? nou ik weet wat voor geluidskaart ik heb

afbeelding van Dextro
Offline
Bezoeker
Lid sinds: 25/06/2002
Punten: 1268

Kalm, rustig, wij doen dit ook maar voor ons plezier ze hier. Als je het snel wil gedaan hebben moet je maar naar een computerwinkel gaan.

1 vraagteken na een vraag is trouwens meer dan genoeg. Meerdere komt enorm opdringerig over.

De drivers vind je hier.
Of nog specifieker hier.

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ja sorry hoor:S
kun je wel zien hoe wanhopig ik ben, en hoeveel mensen op jullie rekenen en niet zonder jullie slimme adviezen kunnen.en ik ben jullie ook echt wel dankbaar hoor.

alleen helaas lukt het niet de speciefieke te downloaden:(
er staat dat hij niet voldoet aan de eisen van windows logo-test.

(moet er trouwens ook bij zeggen dat jullie echt slim zijn en echt goed bezig zijn)

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Gewoon even op 'Toch Doorgaan' klikken en de driver zal geinstalleerd worden.

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ik zit nu op de veilige modus.hij kan niet meer normaal opstarten naar windows:S

hij was aan het downloaden en toen ging die zichzelf afsluiten en opnieuw opstarten en dat lukt niet meer. alleen op de veilige modus.

weten jullie wat ik nu moet doen?

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

En welke melding geeft hij als je gewoon start?

Indien het probleem zich voordoet na het installeren van de driver, dan kan je de installatie ongedaan maken.

In veilige modus, klik met de rechtermuisknop op "mijn computer" - vraag eigenschappen.
Ga naar het tabblad Hardware
Kies de knop Apparatenbeheer
Zoek je audio-apparaat
Klik er met de rechtermuisknop op en kies 'Installatie Ongedaan maken'

Dit is dus enkel indien de problemen begonnen zijn na het installeren van de driver.
Indien het niet door de driver komt, dan kan je best meer info geven.

gr,

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

dan probeert tie naar windows te gaan, maar dat lukt dan niet en dan start tie nog een keer opnieuw op uit zichzelf en dan komt er te staan.
dat door een recente wijziging in de software/hardware de oorzaak zit.

nu heb ik die realtek AC'97 weggehaald en toen starte die gewoon weer normaal op.dus die software was niet goed.

weet je wat ik nu moet doen of niet?want het blijkt nu dat die ene driver niet de goede was waardoor mijn computer niet helemaal meer wist hoe die moest opstarten.

xxx marijke

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Probeer deze driver eens.

Instructies:

  • - Downloaden
    - Uit de zip halen
    - terug naar Apparatenbeheer(zie één van de vorige posts)
    - Rechtermuisknop op je audioapparaat(of misschien het gele vraagteken van onbekend apparaat)
    - Kies Stuurprogramma bijwerken
    - Kies 'Ik wil zelf kiezen(geavanceerd)'
    + Volgende klikken
    - Klik op Niet zoeken. Ik bepaal zelf welk stuurprogramma ik wil installeren en klik op volgende
    - Klik op bladeren
    - Zoek het oem34.inf bestand dat je uit de zip hebt gehaald
    - Volgende en eventueel 'Toch Doorgaan'

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

dat heb ik nu allemaal gedaan, en er stond eerst bij me eigenschappen dat ik niks had en nu wel. alleen dan ga ik muziek aanzetten en komt er nog geen geluid uit.ik heb alles op zijn hoogst gezet.het box lampje brand.die staat ook aan.

ik snap er niks van.

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Ik heb nog eens aan het kijken geweest online en alle drivers die ik vind, zijn identiek aan deze driver.

Dus het zou toch de goede moeten zijn.

Zijn alle gele vraagtekens weg uit apparatenbeheer?
En als je met de rechtermuisknop op je Audio apparaat klikt, en eigenschappen vraagt, welke melding geeft hij daar?
(This device is working properly of iets anders?)

En verder kijk je inderdaad best het geluidsvolume eens na onder
Start --> Configuratiescherm ---> Spraak, geluid en geluidsapparaten ---> Systeemvolume aanpassen.

Probeer desnoods als test bestand eens een standaard windows geluid te spelen(bijvoorbeeld onder "C:\WINDOWS\Media\Windows XP Starten.wav").

Ik ben de komende uren niet meer aan pc dus ik zal ofwel vanavond later op de avond ofwel morgen je feedback komen checken.

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ja alles doet het correct.geen vraagteken meer en er staat dat hij correct werkt.

ik ben ook naar de windows geluiden geweest en er komt niks uit:S
echt raar. hij maakt wel een suisend geluid, als ik hem harder zet dus hij moet het echt doen, het ligt niet aan de boxen.moet er bij het geluidschema windows-standaard staan of niet?

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Nee, het geluidsschema hoeft niet op standaard te staan.

Ik heb niet dadelijk 'n idee wat het nu kan zijn..

Als je de pc start, hoor je dan het opstartgeluid?

Misschien kan je ook eens kijken in eventviewer of er speciale meldingen staan.
Eventviewer kan je openen door te klikken op:
- Start
- Uitvoeren
- typ eventvwr en druk op ok
- klik in het nieuwe venster op Systeem.
Zie je daar recente dingen instaan met een rood kruis voor??

groetjes

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

als ik hem opstart hoor je geen windows opstart geluid nee.

ik heb dat uitgevoerd in het systeem staan onwijs veel fout meldingen, rood met een kruis erdoor en dan staat er fout in plaats van informatie, ook heb ik veel waarschuwingen:S

groetjes marijke

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Je moet zo eens dubbelklikken op een fout met rood kruis.

De dingen die belangrijk zijn, zijn devolgende:

Bron
Gebeurtenis-id
de omschrijving

gr,

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

en wat moet ik dan doen?

groetjes marijke

afbeelding van Weazle
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 10105

Eens kijken naar de foutmeldingen met het rode kruis die iets te maken kunnen hebben met je geluid en de onderdelen die onderdelen uit men vorige post hier dan posten.

Misschien kunnen we zo iets vinden ;)
(als er niemand anders 'n voorstel heeft).

gr,

Weazle

--

Wees jezelf, er zijn al anderen genoeg!

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

het meeste wat er komt te staan is

IPSEC services is afhankelijk van IPSEC stuurprogramma waar een fout zit ofzo.

ik vind het echt raar waarom me boxen het nou niet doen.

groetjes

marijke

afbeelding van ringootkevin
Offline
Bezoeker
Lid sinds: 28/02/2005
Punten: 8

Ik heb het zelfde probleem, mijn geluid werkt ook niet.
MIjn volume ed staan goed, hij zegt dat alles correct werkt, maar ik hoor niets :s.Ik heb ook win XP en ik heb hem juist geinstalleerd.
Groeten kevin

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

weet u misschien wat ik nog meer kan proberen?

alles staat op correct,ik heb me boxen ergens anders uitgeprobeerd en daar komt wel gewoon goed geluid uit.ik snap het ook niet.

het enige wat er niet is bij het stuurprogramma is dat hij Niet digitaal ondertekend is.kan dat niet het probleem veroorzaken??

groetjes

marijke

afbeelding van mc.c
Offline
Bezoeker
Lid sinds: 03/11/2004
Punten: 187

beginnen met het domste:
1. steken de luidsprekers in de juiste aansluiting?
2. verwijder de driver van je geluidskaart
3. herstart de pc (dus uitschakelen - opnieuw opstarten)
4. download de meest recente driver
5. als windows niet automatisch een driver wil installeren, lees dan goed de installatie-handleiding van desbetreffende driver.
6. installeer (automatisch of manueel) de nieuwste driver.
7. herstart de pc (niet strict noodzakelijk onder XP maar altijd beter)
8. Kijk of alle instellingen goed staan (volume - luidsprekers - mute - ...)
9. indien nog niet ok, kijk in je eventviewer of je fouten ziet die wijzen op problemen met je geluidskaart.
10. indien nog geen oplossing: zorg dat je een knoppix-cd in handen krijgt (of nog beter, een mepis-cd) en kijk of je geluidskaart daaronder nog werkt.

Voor een (gratis!) mepis-cd kan je mij contacteren via mijn website (zelfde als mijn gebruikersnaam, maar . vervangen door - en .be erachter ;) )

--

mc.c - we make IT happen - www.mc-c.be

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

ik heb nu dus meerdere dingen geinstalleerd maar er komt nog steeds geen geluid uit al heb ik een software voor me geluidskaart geinstalleerd.nu heb ik ze er weer afgehaald omdat het dus niet de goede zijn.

maar ik heb dus ADI AD1980 AC '97 audio CODEC en die staat niet meer tussen me software en niet meer bij aparatuurbeheer.

wie kan mij helpen hoe ik aan die software voor me geluidskaart kom die me computer wel aanneemt zodat ik wel weer muziek kan draaien.
Ik weet zeker dat het niet aan me boxen ligt die doen het nog gewoon.

xxx marijke

afbeelding van marijke86
Offline
Bezoeker
Lid sinds: 24/02/2005
Punten: 31

please help me:(

Moderator opmerking:
U hoeft niet nogmaals de post onder de aandacht te brengen op deze manier. Info @ richtlijnen
afbeelding van Forsaken
Offline
Bezoeker
Lid sinds: 15/04/2005
Punten: 56

Weetje wat je moet doen ? :P

Gewoon even het boekje pakken dat je bij je pc hebt gekregen het boekje van je moederbord je hebt een onboard souncard dus als je weet welk moederbord je hebt simpel weg naar de site van de fabrikant server daar staat zeker weten de software en drivers u need to sing :P ;)

maar ik heb dus ADI AD1980 AC '97 audio CODEC en die staat niet meer tussen me software en niet Dat is btw de standaard driver codec die windows xp gebruikt iedereen heeft die haha kijk eens wat voor moederbord je hebt en serf dan naar de siote van de fabrikant :) ook handig is www.driversguide.com

afbeelding van Mibe
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 9714

Als je opmerkingen wilt maken, doe dit deftig en leesbaar.

met dank

--

Great to help, great to be helped

>> Via Prive berichten worden geen forum vragen beantwoord. Daarom is er dit forum <<

afbeelding van Forsaken
Offline
Bezoeker
Lid sinds: 15/04/2005
Punten: 56

Sorry maar ik vind ze Deftig en leesbaar :)
Ik neem aan dat iedereen hier nederlands kan lezen!

Als er in Belgie andere woorden tekens of aanhalingen worden gebruikt dat is dan daar aan toe. Ik ben Geen belg dus verwacht dan aub ook niet dat ik alles in het vlaams ga typpen of zo!

mvgr Fors :)

afbeelding van Dextro
Offline
Bezoeker
Lid sinds: 25/06/2002
Punten: 1268

In België gebruiken we hoofdletters en leestekens om onze zinnen duidelijker te maken. Blijkbaar is dit gebruik nog niet doorgedrongen buiten België.

Dit was trouwens hier al eens gevraagd: http://www.pcwereld.be/node/29...ment-13878
http://www.pcwereld.be/node/28...ment-13905

Dit is dus een 3de en laatste waarschuwing.

Wij tikken hier trouwens geen Vlaams, wij tikken Nederlands (we doen toch ons best...)

Dit hier is trouwens totaal off-topic, dus hierna komen enkel nog on-topic berichten.

afbeelding van Forsaken
Offline
Bezoeker
Lid sinds: 15/04/2005
Punten: 56

Oke wat jij wilt

Lijkt mij verder niet boeiend om hier nog enig aandacht aan te besteden kheb geen behoefte om met jullie beheerders in discussie te gaan over hoe ik mijn teksten moet typpen. Ik heb geen nederlandse les nodig!

Mijn doel is mensen te helpen die iets met hun computers hebben.
En mijn eigen computer problemen met andere delen.

Ik ben hier niet gekomen om nederlandse les te volgen!

Mvgr Fors (k)

Inhoud syndiceren
Contact · Disclaimer