Mijn geluid werkt niet meer

3 antwoorden [Laatste bericht]
afbeelding van Pohan
Offline
Bezoeker
Lid sinds: 04/08/2006
Punten: 5

Goeiedag,

Ik zit opgescheept met het volgende probleem:

Vroeger stond Windows ME op mijn computer. Ik heb deze windows-versie vervangen door Xp.
Nu blijkt mijn geluid echter niet meer te werken.

Er wordt geen foutmelding gegeven bij het afspelen van geluidsbestanden, maar er komt niets door de luidsprekers. Toch is alles goed aangesloten.

Ik heb al alles geprobeerd dat op dit forum staat, maar niets blijkt te helpen.

het programma "Everest" geeft de volgende configuratie voor multimedia:

--------[ Windows Audio ]-----------------------------------------------------------------------------------------

midi-in.0 0001 0067 MPU-401
midi-out.0 0001 0066 MPU-401
midi-out.1 0001 0066 Microsoft GS Wavetable-software
mixer.0 FFFF FFFF Realtek AC97 Audio
wave-in.0 FFFF FFFF Realtek AC97 Audio
wave-out.0 FFFF FFFF Realtek AC97 Audio

--------[ PCI / PnP Audio ]---------------------------------------------------------------------------------------

SiS 7012 Audio Device PCI

------------

Ik heb gisteren de hele dag naar een oplossing gezocht maar ik heb er geen gevonden. Dit is zeer belangrijk voor mij aangezien ik zelf muzikant/componist ben.

Kan iemand mij helpen?

Alvast bedankt,

Pohan

afbeelding van Mibe
Offline
Beheerder
Lid sinds: 25/06/2002
Punten: 9714
--

Great to help, great to be helped

>> Via Prive berichten worden geen forum vragen beantwoord. Daarom is er dit forum <<

afbeelding van Pohan
Offline
Bezoeker
Lid sinds: 04/08/2006
Punten: 5

Bedankt om te reageren!

Alhoewel ik een paar dagen geleden al eens een andere versie van deze software geïnstalleerd had, heb ik deze versie ook eens geprobeerd. Het heeft echter niet geholpen.

Bovendien werd deze "Realtek Ac'97 Audio" voor deze installatie als standaardapparaat gezien in het hoodstuk audio in het configurgatiescherm.

Ik heb vroeger ook al eens een "SiS 7012 Audio driver" (of iets in die aard) geïnstalleerd, maar die deed het nog minder goed als de vorige versie van de "Realtek Ac'97 Audio driver"

Wat moet ik nu doen?

Groetjes,

afbeelding van Pohan
Offline
Bezoeker
Lid sinds: 04/08/2006
Punten: 5

Mijn probleem is opgelost!

Ik heb getelefoneerd naar de persoon die mij deze computer verkocht heeft. Hij heeft mij de originele drivers kunnen geven. Ze stonden op de cd die normaalgezien bij het moederbord meegeleverd wordt.

Toch bedankt voor de hulp!

Inhoud syndiceren
Contact · Disclaimer